[SOLVED] NetBeans Connector Chrome Extension is required

This post will help you solve the problem of wrong project configuration.

Problem
[quads id=1] When you try to run HTML5/JavaScript application in NetBeans you get the error: NetBeans Connector Chrome Extension is required 

 

Solution

Change the web browser in the project configuration dialog to the right one.

 

The problem with chromium.

Go to

0 0 vote
Article Rating
Subscribe
Notify of
guest
1 Comment
oldest
newest most voted
Inline Feedbacks
View all comments
Vitor
1 year ago

Its not solve my problem. The problem now is “Install the Netbeans connector extension” but i already intalled this in chrome browser. I try open the chrome extension store clicking in a button displayed and install the extension but the problem persist.